Using Outlook Contacts FAQ
What is the Contacts folder? 

The Contacts folder is your e-mail address book and information storage for the people and businesses you want to communicate with. Use the Contacts folder to store the e-mail address, street address, multiple phone numbers, picture, and any other information that relates to the contact, such as a birthday or anniversary date. 

How do I create a contact from scratch? 

On the File menu, point to New, and then click Contact. 

Type a name for the contact. 

Enter the information you want to include for the contact. 

You can specify how you want the contact's name to appear in the To: line of a message by typing the name in the Display As box. 

You can specify the contact's instant messaging address in the IM address box. 

To enter multiple entries in a field, such as more than one address or e-mail address, click the down arrow next to the field. 


If you have more than one address for a contact, to establish which address is used during mail merge, select the This is the mailing address check box. 

You can quickly create another contact with the same company information. In the current contact, on the Actions menu, click New Contact from Same Company. 

How do I create a contact from an e-mail message? 

Open or preview the e-mail message that contains the name you want to add to your contact list. 

Right-click the name of the sender you want to make into a contact, and then click Add to Contacts on the shortcut menu. 

If you do not see Add to Contacts, you may be using Microsoft Outlook® Express instead of Microsoft Outlook®. 

In Outlook, there isn't an option to have contact information automatically added to Contacts or Address Book when you reply to them. 

Can I move a distribution list from a message to my Contacts? 
Open the message that contains the distribution list. 

Click the attached distribution list and drag it to the Contacts folder. 

I need to modify a Contact’s information. How can I update the info? 

In Contacts, open the contact and make the appropriate changes. 
Click Save and Close when you are done. 

How do I create an email from a contact? 

In Contacts, select the contact, click the Actions menu, and then click New Message to Contact. 

In the Subject box, type the subject of the message. 

In the message body, type the message. 

Click Send 

To quickly create an addressed message, drag the contact to the Mail button in the Navigation Pane, and then continue with step 3. 

How do I create a distribution list? 
To create a distribution list: 

On the File menu, point to New, and then click Distribution List. 

In the Name box, type the name of the distribution list. 

Click Select Members to add users from your address book. 

In the Show names from the list, click the address book that contains the e-mail addresses you want in your distribution list. 

In the Type name or select from list box, type a name you want to include. In the list below, select the name, and then click Members. (You can also highlight the names of the individuals). Do this for each person you want to add to the distribution list, and then click OK. 

To add users that are not in your address book, click on the Add New button. Type in the person’s name in the Display Name field and his/her e-mail address in the E-mail Address field. Click OK. 

Click on the Save & Close button to create the distribution list. 

If you want to add a longer description of the distribution list, click the Notes tab, and then type the text. 

The distribution list is saved in your Contacts folder by the name you give it. 

You can also create a distribution list by copying names from an e-mail message. 

In the e-mail message you want to copy the names from, select the names in the To or Cc box. 

On the Edit menu, click Copy. 

On the File menu, point to New, and then click Distribution List. 

In the Name box, type a name for the distribution list. 

Click Select Members. 

In the Add to distribution listMembers field, right-click, and then choose Paste and then OK. 

Click on the Save & Close button to create the distribution list. 

How can I add a picture to a contact? 

In Contacts, create or open a contact. 

On the Actions menu, click Add Picture. 

Locate the picture you want to insert. 

Double-click the picture you want to insert. 

The picture is automatically sized to best fit the contact picture space. 

How can I remove a contact’s picture from his/her record?   

In Contacts, open a contact. 

On the Actions menu, click Remove Picture. 

I need to email some contact information to a 3rd party? Is there any easy way to do this with Outlook? 

You can forward one or several of your contacts as an attachment in an e-mail message to another person. 

In Contacts, click the contact that you want to forward. To select multiple contacts, press CTRL while clicking the contacts. 

Right-click the contact, and then click Forward. This will send the information as a vCard. If you selected multiple contacts, click Forward Items.  
Can I create a custom field for my Contacts? 
In Contacts, on the View menu, point to Arrange By, point to Current View, and then click Phone List. 

Create the new field. 

On the View menu, point to Arrange By, point to Current View, and then click Customize Current View. 

Click Fields. 

Click New Field and enter the information you want. 

In Phone List view, select the new field, and then use Move Up and Move Down to specify the display order. 

How do I send a meeting request to one of my contacts? 

In Contacts, click the contact (or to send a meeting request to multiple contacts, select multiple contacts by pressing CTRL while clicking the contacts). 

Choose the Actions menu; click New Meeting Request to Contact. Alternatively, you can right click on the contact & choose New Meeting Request to Contact to create the meeting request. 

In the Subject box, type a description. 

In the Location box, enter the location. 

Enter start and end times. 

Select any other options you want. 

Click Send. 

To send a meeting request to multiple contacts, select multiple contacts by pressing CTRL while clicking the contacts. 

I need to assign one of my contacts a task? How do I do it? 

In Contacts, right click on the Contact’s name, and choose New Task for Contact. 

Can I add contact information (from my contacts) to a task that is already created? 

Open the task information for. 

In the Contacts box, type contact names. 

How do I share my contacts with others? 
You can either share your contacts with everyone or share them with specific individuals. Both users must be using Microsoft Exchange for this to work. 

In Contacts, in the Navigation Pane, click Share My Contacts. 

To allow anyone access to your Contacts 

In the Name box, click Default. 

Under Permissions, in the Permission Level list, click the permission level that you want. 

To specify the individuals who can access your Contacts: 

Click Add. 

In the Add Users dialog box, in the Type Name or Select from List box, enter the name of the person whom you want to grant sharing permissions to. 

Under Add Users, click Add, and then click OK. 

In the Name box, click the name of the person you just added. 

Under Permissions, in the Permission Level list, click the permission level that you want. 

For details about permission levels, see What are the different delegate permissions . 

You can create custom permissions by selecting the check boxes and options under Permissions. 

How do I create a vCard from a Contact? 

Open the contact you want to save as a vCard. 

On the File menu, click Export to vCard file. 

Type a name in the File name box, and then click Save. 

Can I link my Contacts to documents, databases, and other Outlook items? 

Yes, you can link your contacts to other documents, databases, and Outlook items. A linked object is an object that is created in a source file and inserted into a destination file, while maintaining a connection between the two files. The linked object in the destination file can be updated when the source file is updated.

To Link a Document to a Contact: 

Open the contact you want to link a document to. 

On the Actions menu, point to Link, and then click File. 

In the list, double-click the file you want to link to the contact. 

To Link a Contact to an Existing Microsoft Outlook Item: 

Open the contact you want to link items to. 

On the Actions menu, point to Link, and then click Items. 

In the Look in box, click the folder that contains the items you want to link to the contact. 

In the Items list, select the items you want to link to the contact. 

To Link a Contact to a New Outlook Item as it is Created: 

Create a link and do one of the following: 

In a message, click Options, and then click Contacts. 

In all other items, click Contacts. 

In the Look in list, click the folder that contains the contact you want to link the item to. 

In the Items list, click the contact or contacts you want to link the item to. 

To Link a Contact to an Access Database 

You can quickly copy or link to your Outlook contacts in an Access database, enabling you to work with your Outlook contacts in an Access database. Your Access data is kept up to date with changes to Outlook contacts, and vice versa, if you choose to link contacts to Access. 

Open Access and start a new, blank database or open an existing database. 

Do one of the following: 

On the File menu, point to Get External Data, and then click Import. 

On the File menu, point to Get External Data, and then click Link Tables. 

If you link Outlook data to Access, any items updated in Outlook are automatically updated in Access. 

In the Link or Import dialog box, in the Files of Type list, click Outlook. If you have more than one Outlook profile, you are prompted for which profile to use. 

In the Import Exchange/Outlook Wizard, select the folder or address book that contains the contacts that you want, and then click Next. When you complete the wizard, the Outlook data is placed into an Access table. 

Follow the instructions on your screen. 

How can I see all the different things that I have linked to my Contacts? 
Open the contact. 

Click the Activities tab. 

In the Show list, click the type of item you want to see. 

How do I remove a link from a Contact?   

Open the contact that has the link you want to remove. 

Click the Activities tab. 

Double-click the item you want to remove. 

Remove the link.   

In an E-mail item: 

On the View menu, click Options. In the Contacts box, delete the contact you want to remove the link to.

In all other items:

In the Contacts box, delete the contact you want to remove the link to. 

What is the difference between my Contact list and my address book? 

The Outlook Address Book and Outlook Contacts are both are part of Outlook. However, the Address Book is a compilation of the different address lists you might have stored in Outlook, such as a Personal Address Book (.pab), LDAP Internet directories, the Global Address List (GAL), or other third-party address books. Contacts is just one of the address lists that make up the Address Book. Only contacts can be exported directly from Outlook to Excel. 

Can I change the default sort order of my Contact List? 

Yes, you can change the default sort order. On the Tools menu, click Options, and then click Contact Options (next to Journal Options). In the Default "file as" order list, click the order that you want to use to sort your contacts. You can sort by: 

Last Name and then First Name 

First Name and then Last Name 

Company 

Last Name, First Name, and then Company 

Company, Last Name, First Name 

I would like to separate my contacts into separate files.  Can I create a 2nd Contact file? 

Yes, you can create a separate contact list. In the Navigation Pane, click Contacts. Under My Contacts, right-click the Contacts folder, and choose New Folder. Type in the name of the folder & choose OK. 

My contacts don’t appear in my address book. How can I fix it? 
In the Navigation Pane, click Contacts. Under My Contacts, right-click the Contacts folder you want to view in the address book, and then click Properties on the shortcut menu. Click the Outlook Address Book tab, and make sure that the Show this folder as an e-mail address book check box is selected. If the check box is unavailable, you need to add the Outlook Address Book to your profile (see instructions below). 

Click OK. 

To add the Outlook Address Book to your profile, go to Tools | Email Accounts. Choose Add a new directory or address book and click Next. Choose Additional Address Books and click Next. Choose Outlook Address Book and click Next. Restart Outlook. 

Importing/Exporting Address Book Information

Can I import my address book into my Outlook Contacts? 

Microsoft Outlook can import and export 4 types of files: 

Comma Separated Values (MS-DOS) 

Comma Separated Values (Windows) 

Tab Separated Values (MS-DOS) 

Tab Separated Values (Windows) 

How do I import my MSN Hotmail contacts into Outlook? 
This feature requires you be using the Microsoft Office Outlook Connector for MSN®. For more information on obtaining the Outlook Connector for MSN, see the MSN Premium Services Web site, http://join.msn.com/. 

Outlook Connector for MSN allows you use your MSN Hotmail® account (whether your e-mail address ends in @hotmail.com or @msn.com) from Microsoft Outlook 2002 SP2 or later. 

To View your MSN Hotmail contacts 

After you have installed the Microsoft Office Outlook Connector for MSN your MSN Hotmail contacts will appear in Outlook in Contacts in the Outlook Navigation Pane. 

Using your MSN Hotmail contacts to address e-mail messages 

When addressing an e-mail message in Outlook by clicking To, Cc or Bcc, in the Select Names dialog box, under Show Names from the, select Contacts in your e-mail address. 

How do I import contacts from an Excel file to Outlook?

The Import and Export Wizard in Outlook makes it easy to import contact information from an Excel worksheet into your Outlook Contacts folder. 

In Outlook, on the File menu, click Import and Export. 

Click Import from another program or file, and then click Next. 

Click Microsoft Excel, and then click Next. 

In the File to import box, browse to find the Excel file (.xls) that contains the content you want to import. 

Click one of the following: 

Replace duplicates with items imported 

Allow duplicates to be created 

Do not import duplicate items 

Click Next. 

In the folder list, click the Contacts folder where you want the imported contact information to go, and then click Next. 

To add or remove fields to determine the way the contact information is saved in the new imported file, click Map Custom Fields. 

If the Map Custom Fields button in the Import a File dialog box is not available, check the box next to the file on the left & the Map Custom Fields box should become a live button. 

In the From box, drag the field that you want to convert onto the Outlook field that is listed in the To box. 

The Name field doesn't appear in the To box, because Outlook reserves the first row of a named range for field names. If the range that you import does not contain field names, the first row of data will be interpreted as field names and will not be imported as data. To make sure that all of the data in the named range is imported, use the first row for field names. 

To see additional records in the From box, click Previous or Next. 

To remove all mapping, click Clear Map. 

To reset the original mapping, click Default Map. 

To display additional fields in the To box, click the plus sign (+) next to the field. For example, to display the Business Street and Business City fields, click the plus sign (+) next to Business Address. 

Click Finish.  
How do I convert my Personal Address Book to a Contacts Folder? 
The Personal Address Book has a .pab file extension and its default location is drive:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook. 

On the File menu, click Import and Export. 

Under Choose an action to perform, click Import from another program or file, and then click Next. 

Under Select file type to import from, click Personal Address Book, and then click Next. 

Under Select destination folder, click Contacts or a subfolder under Contacts. 

Click Finish. 

How can I move the contacts in my personal folder to another computer? 
When you purchase a new computer, you will probably want to use Outlook with your existing contact list instead of entering all those names again. Who wouldn't? Moving the contents of your Contacts folder is a three-step process. 

You need to export your contacts to a Personal Folders file (.pst)  by using the Import and Export Wizard in Outlook. 

You need to use Windows Explorer to copy Contacts Backup.pst to a CD, network drive, or other removable media, such as a removable hard disk or DVD, and then transfer the file to a location on your new computer's hard disk drive, such as My Documents. 

You need to import the contents of Contacts Backup.pst into your new Contacts folder by using the Import and Export Wizard. 

Important You should not export items that were created in multiple languages or in a language that is not supported by your system code page to a file type that does not support Unicode. For example, if you have items that were created in multiple languages in a Microsoft Outlook Personal Folders file (.pst), you should not export the items to a Microsoft Outlook 97-2002 Personal Folders file (.pst). The latter file type does not support Unicode. Therefore, all items that contain characters in a language other than those supported by the system code page in text fields, except the body of items such as To, Subject, and ContactName and BusinessTelephoneNumber properties of Contact items, will be interpreted incorrectly and displayed as question marks (?) and other unintelligible text. 

Although you can keep your data files in any folder, the default location that Outlook uses when creating .pst data files is the drive:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook folder. This location is a hidden folder. To use Windows Explorer to navigate to this folder, you must first turn on the display of hidden folders. In Windows Explorer, on the Tools menu, click Folder Options. On the View tab, under Advanced Settings, under Files and Folders, under Hidden files and folders, select Show hidden files and folders. If you want to see all of the file name extensions, clear the Hide extensions for known file types check box. Hidden folders appear unavailable to indicate that they are not typical folders. 

How do I import my address book from Eudora 6.x? 
For instructions on importing messages and address book from Eudora 6.x to Outlook, please visit 

http://office.microsoft.com/en-us/assistance/HA011391911033.aspx.

How do I import my addresses from Netscape Messenger 4.5 and later? 

For instructions on importing messages and addresses from Netscape Messenger 4.5 and later to Outlook, please visit 
http://support.microsoft.com/?scid=kb;en-us;291601&spid=2520&sid=global.

\

How do I export my contacts? 
The Import and Export Wizard in Outlook makes it easy to export contact information from Outlook into an Excel worksheet. 

In Outlook, on the File menu, click Import and Export. 

Click Export to a file, and then click Next. 

Click Microsoft Excel, and then click Next. 

In the folder list, click the Contacts folder, and then click Next. 

Browse to the folder where you want to save the contacts as an Excel file (.xls). 

Type a name for the exported file, and then click OK. 

Click Next. 

To add or remove fields to determine the way the contact information is saved in the new Excel worksheet, click Map Custom Fields. 

In the From box, drag the field you want to convert onto the Outlook field that is listed in the To box. 

Note The Name field doesn't appear in the From box, because Outlook reserves the first row of a named range for field names. If the range that you import does not contain field names, the first row of data will be interpreted as field names and will not be imported as data. To ensure that all of the data in the named range is imported, use the first row for field names. 

To see additional records in the From box, click Previous or Next. 

To remove all mapping, click Clear Map. 

To reset the original mapping, click Default Map. 

To display additional fields in the From box, click the plus sign (+) next to the field. For example, to display the Business Street and Business City fields, click the + next to Business Address. 

Click Finish. 

How do I Import my old Bryant iPlanet Contacts to Outlook?

Please follow the below link for instructions on moving your iPlanet

address book 
